<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
prefix="og: http://ogp.me/ns#" >
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="google-site-verification" content="XfstZwP0wbkdqFJBwyiLNrC82T63To6-y91BpedhsDc" />
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
<link rel="pingback" href="https://dminute.com/xmlrpc.php" />
<title>Rexnord New (RXN) Share Price Declined While King Luther Capital Management Has Upped by $1.20 Million Its Holding; Repligen (RGEN) Shareholder Nbw Capital Lowered Position by $696,905 as Market Valuation Rose | The DMinute</title>
<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://dminute.com/2019/01/26/rexnord-new-rxn-share-price-declined-while-king-luther-capital-management-has-upped-by-1-20-million-its-holding-repligen-rgen-shareholder-nbw-capital-lowered-position-by-696905-as-market-valua/" />
<meta property="og:title" content="Rexnord New (RXN) Share Price Declined While King Luther Capital Management Has Upped by $1.20 Million Its Holding; Repligen (RGEN) Shareholder Nbw Capital Lowered Position by $696,905 as Market Valuation Rose | The DMinute" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dminute.com/2019/01/26/rexnord-new-rxn-share-price-declined-while-king-luther-capital-management-has-upped-by-1-20-million-its-holding-repligen-rgen-shareholder-nbw-capital-lowered-position-by-696905-as-market-valua/" />
<meta property="og:image" content="https://dminute.com/wp-content/uploads/logos/Logos/RGEN.png" />
<meta property="og:site_name" content="US Index Live" />
<meta property="og:description" content="Nbw Capital Llc decreased its stake in Repligen Corporation (RGEN) by 26.15% based on its latest 2018Q3 regulatory filing with the SEC. Nbw Capital Llc sold 12,671 shares as the company&#039;s stock rose 6.94% while stock markets declined. The institutional investor held 35,787 shares of the biological products (no diagnostic substances) company at the end of 2018Q3, valued at $1.99 million, down from 48,458 at the end of the previous reported quarter. Nbw Capital Llc who had been investing in Repligen Corporation for a number of months, seems to be less bullish one the $2.54 billion market cap company. The stock increased 3.83% or $2.14 during the last trading session, reaching $57.95. About 498,485 shares traded. Repligen Corporation (NASDAQ:RGEN) has risen 79.06% since January 26, 2018 and is uptrending. It has outperformed by 79.06% the S&amp;P500. Some Historical RGEN News: 08/05/2018 - Repligen Raises FY18 View To EPS 32c-EPS 36c; 02/05/2018 - Wells Capital Management Inc. Exits Position" />
<meta property="article:published_time" content="2019-01-26T18:23:45Z" />
<meta property="article:modified_time" content="2019-01-26T18:23:38Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DMinute" />
<meta name="twitter:domain" content="https://dminute.com" />
<meta name="twitter:title" content="Rexnord New (RXN) Share Price Declined While King Luther Capital Management Has Upped by $1.20 Million Its Holding; Repligen (RGEN) Shareholder Nbw Capital Lowered Position by $696,905 as Market Valuation Rose | The DMinute" />
<meta name="twitter:description" content="Nbw Capital Llc decreased its stake in Repligen Corporation (RGEN) by 26.15% based on its latest 2018Q3 regulatory filing with the SEC. Nbw Capital Llc sold 12,671 shares as the company&#039;s stock rose 6.94% while stock markets declined. The institutional investor held 35,787 shares of the biological products (no diagnostic substances) company at the end of 2018Q3, valued at $1.99 million, down from 48,458 at the end of the previous reported quarter. Nbw Capital Llc who had been investing in Repligen Corporation for a number of months, seems to be less bullish one the $2.54 billion market cap company. The stock increased 3.83% or $2.14 during the last trading session, reaching $57.95. About 498,485 shares traded. Repligen Corporation (NASDAQ:RGEN) has risen 79.06% since January 26, 2018 and is uptrending. It has outperformed by 79.06% the S&amp;P500. Some Historical RGEN News: 08/05/2018 - Repligen Raises FY18 View To EPS 32c-EPS 36c; 02/05/2018 - Wells Capital Management Inc. Exits Position" />
<meta name="twitter:image" content="https://dminute.com/wp-content/uploads/logos/Logos/RGEN.png" />
<meta itemprop="image" content="https://dminute.com/wp-content/uploads/logos/Logos/RGEN.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The DMinute &raquo; Feed" href="https://dminute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DMinute &raquo; Comments Feed" href="https://dminute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DMinute &raquo; Rexnord New (RXN) Share Price Declined While King Luther Capital Management Has Upped by $1.20 Million Its Holding; Repligen (RGEN) Shareholder Nbw Capital Lowered Position by $696,905 as Market Valuation Rose Comments Feed" href="https://dminute.com/2019/01/26/rexnord-new-rxn-share-price-declined-while-king-luther-capital-management-has-upped-by-1-20-million-its-holding-repligen-rgen-shareholder-nbw-capital-lowered-position-by-696905-as-market-valua/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dminute.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://dminute.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpz-shortcodes-css'  href='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='zoom-font-awesome-css'  href='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='yamidoo-style-css'  href='https://dminute.com/wp-content/themes/yamidoo/style.css?ver=2.0.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//dminute.com/wp-content/cache/wpfc-minified/fp9sptig/bwrk.css" media="all"/>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Prata%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wzslider-css'  href='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-custom-css'  href='https://dminute.com/wp-content/themes/yamidoo/custom.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//dminute.com/wp-content/cache/wpfc-minified/ko1gisn2/bwrk.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//dminute.com/wp-content/cache/wpfc-minified/20x7juqu/bwrk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://dminute.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://dminute.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/js/init.js?ver=5.0.3'></script> -->
<link rel='https://api.w.org/' href='https://dminute.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dminute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dminute.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cape Cod Five Cents Savings Bank Increased Home Depot (HD) Holding by $1.18 Million; Steinberg Asset Management Upped Its Stake in Capital Sr Living (CSU) as Stock Value Rose' href='https://dminute.com/2019/01/26/cape-cod-five-cents-savings-bank-increased-home-depot-hd-holding-by-1-18-million-steinberg-asset-management-upped-its-stake-in-capital-sr-living-csu-as-stock-value-rose/' />
<link rel='next' title='Titan Intl (TWI) Shareholder Staley Capital Advisers Has Boosted Position; As Caredx (CDNA) Stock Value Declined, Private Wealth Partners Has Increased Its Holding' href='https://dminute.com/2019/01/26/titan-intl-twi-shareholder-staley-capital-advisers-has-boosted-position-as-caredx-cdna-stock-value-declined-private-wealth-partners-has-increased-its-holding/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://dminute.com/?p=1678848' />
<link rel="alternate" type="application/json+oembed" href="https://dminute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdminute.com%2F2019%2F01%2F26%2Frexnord-new-rxn-share-price-declined-while-king-luther-capital-management-has-upped-by-1-20-million-its-holding-repligen-rgen-shareholder-nbw-capital-lowered-position-by-696905-as-market-valua%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dminute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdminute.com%2F2019%2F01%2F26%2Frexnord-new-rxn-share-price-declined-while-king-luther-capital-management-has-upped-by-1-20-million-its-holding-repligen-rgen-shareholder-nbw-capital-lowered-position-by-696905-as-market-valua%2F&#038;format=xml" />
<meta name="author" content="32"><meta name="description" content="King Luther Capital Management Corp increased its stake in Rexnord Corp New (RXN) by 41.58% based on its latest 2018Q3 regulatory filing with the SEC. King Nbw Capital Llc decreased its stake in Repligen Corporation (RGEN) by 26.15% based on its latest 2018Q3 regulatory filing with the SEC. Nbw Capital Llc sold"><meta name="contentType" content="article"><meta name="news_keywords" content=", Repligen Corporation, Repligen Corporation - (NASDAQ:RGEN), NASDAQ:RGEN, Stock News, 13F, Insitutional Ownership Change"><meta name="keywords" content=", Repligen Corporation, Repligen Corporation - (NASDAQ:RGEN), NASDAQ:RGEN, Stock News, 13F, Insitutional Ownership Change"><meta name="ticker" content="NYSE:RXN"><meta name="xyz_twap" content="1"><meta name="googlebot" content="unavailable_after: 25-Feb-2019 18:23:45 EST" /><!-- Markup (JSON-LD) structured in schema.org ver.4.6.2 START -->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://dminute.com/2019/01/26/rexnord-new-rxn-share-price-declined-while-king-luther-capital-management-has-upped-by-1-20-million-its-holding-repligen-rgen-shareholder-nbw-capital-lowered-position-by-696905-as-market-valua/"
},
"headline": "Rexnord New (RXN) Share Price Declined While King Luther Capital Management Has Upped by $1.20 Million Its Hol",
"datePublished": "2019-01-26T18:23:45+0000",
"dateModified": "2019-01-26T18:23:38+0000",
"author": {
"@type": "Person",
"name": "Joe Cepeda"
},
"description": "Nbw Capital Llc decreased its stake in Repligen Corporation (RGEN) by 26.15% based on its latest 2018Q3 regula",
"image": {
"@type": "ImageObject",
"url": "https://dminute.com/wp-content/uploads/logos/Logos/RGEN.png",
"width": 128,
"height": 127
},
"publisher": {
"@type": "Organization",
"name": "The DMinute",
"logo": {
"@type": "ImageObject",
"url": "https://dminute.com/351.jpg",
"width": 225,
"height": 81
}
}
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.10" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Kreon:r,b|Kreon:r,b|Kreon:r,b|Kreon:r,b");
#feature{background-color:#FFFFFF;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, .post_author, ul.dropdown li ul{background:#FFFFFF;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul{border-color:#FFFFFF;}
body{font-family: Arial;font-size: 13px;}#logo h1 a{color: #97C6DC;font-family: 'Kreon';font-size: 60px;}.article h2.title a{font-family: 'Kreon';font-size: 24px;}.single .post h1.title a{font-family: 'Kreon';font-size: 33px;}.widget h3.title{font-family: 'Kreon';}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://dminute.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://dminute.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a21c2561-ade6-4f9a-a10d-afd8c729282f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Join Wall Street&#039;s Brightest Minds.";
oneSignal_options['welcomeNotification']['message'] = "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.";
oneSignal_options['welcomeNotification']['url'] = "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&amp;ProductCode=1997t";
oneSignal_options['path'] = "https://dminute.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.31ba082c-c81b-42a5-be17-ec59d526e60e";
oneSignal_options['promptOptions'] = { };
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://dminute.com/wp-content/uploads/2019/01/colorful.jpg"); background-position: center center; background-size: contain; background-repeat: repeat; background-attachment: fixed; }
</style>
<style type="text/css" id="wp-custom-css">
#header #search {
float: right;
}
#logo {
margin: 0 0 0px;
padding-top: 10px;
padding-bottom: 10px;
}
.post h1.title {
text-align: center;
}
#columns {
margin: 0px 0 0px;
}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul {
text-align: center;
border-top:0px;
}
.hr {
border-top: 0px solid #EEE;
}
#footer .widget-area {
padding: 0 0 0px;
margin: 0 0px;
border-bottom: 0px solid #ececec;
}
ul.dropdown .current_page_item a, ul.dropdown .current-cat a, ul.dropdown .current-menu-parent a, ul.dropdown .current_page_item a, ul.dropdown .current-cat a, ul.dropdown .current-menu-item a {
color: #154A7F;
}
#footer {
background-color: #fff;
text-align:center;
}
</style>
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1678848 single-format-standard custom-background">
<div id="page-wrap">
<div id="main-wrap">
<div id="header">
<div id="topmenu">
</div> <!-- /#topmenu -->
<div class="clear"></div>
<div id="logo">
<h1>
<a href="https://dminute.com" title="">
The DMinute					</a><div class="clear"></div>
</h1>
</div><!-- / #logo -->
<div id="mainmenu">
<ul id="menu" class="dropdown"><li id="menu-item-1401744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1401744"><a href="https://dminute.com/">Home</a></li>
<li id="menu-item-1401728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401728"><a href="https://dminute.com/stock-news/">Stock News</a></li>
<li id="menu-item-1401729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1401729"><a href="https://dminute.com/market-news/">Market News</a></li>
<li id="menu-item-1431278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431278"><a href="https://dminute.com/business-news/">Business News</a></li>
<li id="menu-item-1431279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431279"><a href="https://dminute.com/economy-news/">Economy News</a></li>
<li id="menu-item-1431280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431280"><a href="https://dminute.com/finance-news/">Finance News</a></li>
<li id="menu-item-1401730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401730"><a href="https://dminute.com/trending-stock-news/">Trending Stock News</a></li>
</ul>
</div> <!-- /#menu -->
</div> <!--/#header -->
<div class="clear"></div>
<div id="content-wrap">
<div id="main">
<div id="post-1678848" class="post-1678848 post type-post status-publish format-standard hentry category-market-news">
<h1 class="title"><a href="https://dminute.com/2019/01/26/rexnord-new-rxn-share-price-declined-while-king-luther-capital-management-has-upped-by-1-20-million-its-holding-repligen-rgen-shareholder-nbw-capital-lowered-position-by-696905-as-market-valua/" rel="bookmark" title="Permanent Link to Rexnord New (RXN) Share Price Declined While King Luther Capital Management Has Upped by $1.20 Million Its Holding; Repligen (RGEN) Shareholder Nbw Capital Lowered Position by $696,905 as Market Valuation Rose">Rexnord New (RXN) Share Price Declined While King Luther Capital Management Has Upped by $1.20 Million Its Holding; Repligen (RGEN) Shareholder Nbw Capital Lowered Position by $696,905 as Market Valuation Rose</a></h1>
<span class="post-meta">
Posted by <a href="https://dminute.com/author/amccoy/" title="Posts by Joe Cepeda" rel="author">Joe Cepeda</a>
on January 26, 2019 at 6:23 pm
</span>
<div class="entry">
<div class="entry-content">
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<div id="DMinute_ROS_RightRail_1" class="text-center">
<script type="text/javascript">
apntag.anq.push(function() {
apntag.showTag('DMinute_ROS_RightRail_1');
});
</script>
</div>
</div>
<p><img src="https://dminute.com/wp-content/uploads/logos/Logos/RGEN.png" alt="Repligen Corporation (NASDAQ:RGEN) Logo" title="Repligen Corporation (NASDAQ:RGEN) Logo" style="float:left; margin: 4px 10px 10px 0px;" /></p>
<p>Nbw Capital Llc decreased its stake in Repligen Corporation (RGEN) by 26.15% based on its latest 2018Q3 regulatory filing with the SEC. Nbw Capital Llc sold 12,671 shares as the company&#8217;s stock rose 6.94% while stock markets declined. The institutional investor held 35,787 shares of the biological products (no diagnostic substances) company at the end of 2018Q3, valued at $1.99 million, down from 48,458 at the end of the previous reported quarter. Nbw Capital Llc who had been investing in Repligen Corporation for a number of months, seems to be less bullish one the $2.54 billion market cap company. The stock increased 3.83% or $2.14 during the last trading session, reaching $57.95. About 498,485 shares traded. Repligen Corporation (NASDAQ:RGEN) has risen 79.06% since January 26, 2018 and is uptrending. It has outperformed by 79.06% the S&#038;P500. Some Historical RGEN News: 08/05/2018 &#8211; Repligen Raises FY18 View To EPS 32c-EPS 36c; 02/05/2018 &#8211; Wells Capital Management Inc. Exits Position in Repligen; 08/05/2018 &#8211; Repligen 1Q Adj EPS 17c; 08/05/2018 &#8211; Repligen Raises FY18 View To Adj EPS 69c-Adj EPS 73c; 17/05/2018 &#8211; Repligen Presenting at Conference May 30; 28/03/2018 Repligen Closes Above 50-Day Moving Average: Technicals; 08/05/2018 &#8211; Repligen Had Seen FY18 Rev $180M-$186; 08/05/2018 &#8211; Repligen 1Q EPS 8c; 17/05/2018 &#8211; Repligen Forms Golden Cross: Technicals; 08/05/2018 &#8211; REPLIGEN CORP RGEN.O SEES FY 2018 GAAP SHR $0.32 TO $0.36</p>
<p>King Luther Capital Management Corp increased its stake in Rexnord Corp New (RXN) by 41.58% based on its latest 2018Q3 regulatory filing with the SEC. King Luther Capital Management Corp bought 40,150 shares as the company&#8217;s stock declined 13.55% with the market. The institutional investor held 136,715 shares of the industrial machinery and components company at the end of 2018Q3, valued at $4.21 million, up from 96,565 at the end of the previous reported quarter. King Luther Capital Management Corp who had been investing in Rexnord Corp New for a number of months, seems to be bullish on the $2.59B market cap company. The stock decreased 0.12% or $0.03 during the last trading session, reaching $24.76. About 835,971 shares traded or 32.69% up from the average. Rexnord Corporation (NYSE:RXN) has risen 1.95% since January 26, 2018 and is uptrending. It has outperformed by 1.95% the S&#038;P500. Some Historical RXN News: 14/05/2018 &#8211; REXNORD CORP &#8211; ANTICIPATE DIVESTING NON-STRATEGIC VAG OPERATIONS THAT SERVE GLOBAL WATER AND WASTEWATER INFRASTRUCTURE END MARKETS; 14/05/2018 &#8211; Rexnord 4Q Loss/Shr 65c; 14/05/2018 &#8211; REXNORD CORP &#8211; EXPECT FISCAL 2019 ADJUSTED EBITDA TO BE IN A RANGE OF $420 MLN TO $440 MLN; 17/05/2018 &#8211; Rexnord Company Marketing Scheduled By Janney for May. 24; 14/05/2018 &#8211; REXNORD CORP &#8211; EXPECT FISCAL 2019 GAAP NET INCOME TO BE IN A RANGE OF $129 MLN TO $143 MLN; 19/03/2018 &#8211; Rexnord at Non-Deal Roadshow Hosted By SunTrust Today; 14/05/2018 &#8211; REXNORD SEES 2019 ADJ EBITDA $420M TO $440M; 24/05/2018 &#8211; Rexnord working with Baird on VAG water divest, sources [17:26 BST24 May 2018] [Proprietary] []; 14/05/2018 &#8211; Rexnord 4Q Adjusted Ebitda $111M; 23/04/2018 &#8211; DJ Rexnord Corporation, Inst Holders, 1Q 2018 (RXN)</p>
<p>Investors sentiment decreased to 1.13 in 2018 Q3. Its down 0.68, from 1.81 in 2018Q2. It worsened, as 10 investors sold RGEN shares while 62 reduced holdings. 26 funds opened positions while 55 raised stakes. 39.62 million shares or 3.79% more from 38.17 million shares in 2018Q2 were reported. Shelton Cap Mngmt accumulated 3,770 shares. Bnp Paribas Arbitrage owns 3,509 shares. D L Carlson Grp Inc, New Hampshire-based fund reported 34,229 shares. Dekabank Deutsche Girozentrale holds 0.01% of its portfolio in Repligen Corporation (NASDAQ:RGEN) for 17,200 shares. Profund Ltd Co holds 0.02% or 7,846 shares in its portfolio. Hightower Advisors Limited Liability Corp invested in 18,704 shares. Invesco Ltd owns 2.32 million shares for 0.04% of their portfolio. Public Sector Pension Investment Board has invested 0.01% of its portfolio in Repligen Corporation (NASDAQ:RGEN). Principal Grp owns 322,281 shares or 0.02% of their US portfolio. Jane Street Grp Incorporated Limited Liability holds 0% in Repligen Corporation (NASDAQ:RGEN) or 9,782 shares. Teachers Retirement Systems Of The State Of Kentucky holds 0.02% or 28,676 shares in its portfolio. Fincl Bank Of America Corporation De stated it has 70,834 shares. State Of Wisconsin Inv Board has 39,800 shares. 26,906 were accumulated by Mackay Shields Limited Liability Corp. 1,000 are held by Carroll Inc.</p>
<p>More notable recent Repligen Corporation (NASDAQ:RGEN) news were published by: <a href="https://globenewswire.com/news-release/2018/10/22/1624595/0/en/Repligen-to-Report-Third-Quarter-2018-Financial-Results.html">Globenewswire.com</a> which released: &#8220;Repligen to Report Third Quarter 2018 Financial Results &#8211; GlobeNewswire&#8221; on October 22, 2018, also <a href="https://globenewswire.com/news-release/2017/11/01/1172420/0/en/Repligen-to-Report-Third-Quarter-2017-Financial-Results.html">Globenewswire.com</a> with their article: &#8220;Repligen to Report Third Quarter 2017 Financial Results &#8211; GlobeNewswire&#8221; published on November 01, 2017, <a href="https://investorplace.com/2018/11/5-pharma-stocks-to-stay-away-from/">Investorplace.com</a> published: &#8220;5 Pharma Stocks to Stay Away From &#8211; Investorplace.com&#8221; on November 12, 2018. More interesting news about Repligen Corporation (NASDAQ:RGEN) were released by: <a href="https://globenewswire.com/news-release/2018/11/01/1641012/0/en/Repligen-Reports-Third-Quarter-2018-Financial-Results.html">Globenewswire.com</a> and their article: &#8220;Repligen Reports Third Quarter 2018 Financial Results Nasdaq:RGEN &#8211; GlobeNewswire&#8221; published on November 01, 2018 as well as <a href="https://globenewswire.com/news-release/2017/06/23/1028397/0/en/Repligen-Corporation-and-Spectrum-Inc-to-Join-Forces.html">Globenewswire.com</a>&#8216;s news article titled: &#8220;Repligen Corporation and Spectrum, Inc. to Join Forces &#8211; GlobeNewswire&#8221; with publication date: June 23, 2017.</p>
<p>Among 9 analysts covering Repligen (<a href="https://www.zacks.com/stock/quote/RGEN">NASDAQ:RGEN</a>), 7 have Buy rating, 0 Sell and 2 Hold. Therefore 78% are positive. Repligen had 16 analyst reports since November 6, 2015 according to SRatingsIntel. The firm has &#8220;Hold&#8221; rating given on Tuesday, September 12 by Jefferies. The firm earned &#8220;Hold&#8221; rating on Tuesday, June 27 by Jefferies. The firm earned &#8220;Buy&#8221; rating on Friday, December 8 by Citigroup. The rating was maintained by Jefferies on Wednesday, October 18 with &#8220;Hold&#8221;. The firm has &#8220;Hold&#8221; rating given on Thursday, August 3 by Jefferies. J.P. Morgan initiated the shares of RGEN in report on Tuesday, December 5 with &#8220;Buy&#8221; rating. The stock of Repligen Corporation (NASDAQ:RGEN) earned &#8220;Buy&#8221; rating by William Blair on Friday, July 21. Piper Jaffray upgraded the stock to &#8220;Overweight&#8221; rating in Monday, February 13 report. The stock of Repligen Corporation (NASDAQ:RGEN) earned &#8220;Overweight&#8221; rating by JP Morgan on Friday, November 2. The stock of Repligen Corporation (NASDAQ:RGEN) has &#8220;Hold&#8221; rating given on Friday, November 6 by Jefferies.</p>
<p>Nbw Capital Llc, which manages about $677.00 million and $371.50M US Long portfolio, upped its stake in Antero Midstream Gp Lp by 260,656 shares to 399,201 shares, valued at $6.75M in 2018Q3, according to the filing. It also increased its holding in Enlink Midstream Llc (NYSE:ENLC) by 18,921 shares in the quarter, for a total of 422,684 shares, and has risen its stake in Illinois Tool Works Inc. (NYSE:ITW). </p>
<p>Analysts await <b>Repligen Corporation (NASDAQ:RGEN)</b> to report earnings on February, 28. They expect $0.21 EPS, up 5.00% or $0.01 from last year&#8217;s $0.2 per share. RGEN&#8217;s profit will be $9.21 million for 68.99 P/E if the $0.21 EPS becomes a reality. After $0.20 actual EPS reported by Repligen Corporation for the previous quarter, Wall Street now forecasts 5.00% EPS growth. </p>
<p>Since August 22, 2018, it had 0 insider buys, and 7 sales for $4.98 million activity. Shares for $358,196 were sold by BARTHELEMY NICOLAS. The insider RYAN THOMAS F JR sold $115,920. 31,753 shares valued at $2.02M were sold by Snodgres Jon on Monday, November 26. 27,566 Repligen Corporation (NASDAQ:RGEN) shares with value of $1.59 million were sold by Hunt Anthony.</p>
<p>Since November 1, 2018, it had 1 buy, and 3 insider sales for $738,812 activity. Wehr Craig had sold 14,964 shares worth $418,992.</p>
<p>Investors sentiment decreased to 1.07 in Q3 2018. Its down 0.01, from 1.08 in 2018Q2. It fall, as 16 investors sold RXN shares while 60 reduced holdings. 27 funds opened positions while 54 raised stakes. 100.69 million shares or 2.42% less from 103.19 million shares in 2018Q2 were reported. Moreover, Cortina Asset Mgmt Lc has 1.05% invested in Rexnord Corporation (NYSE:RXN) for 729,315 shares. Chase Inv Counsel holds 0.34% or 21,725 shares in its portfolio. Mirae Asset Invests Ltd accumulated 0.01% or 26,848 shares. Parametric Assoc Limited owns 124,707 shares. Hbk Invests Limited Partnership invested in 29,107 shares or 0.01% of the stock. 22,343 were accumulated by Aqr Capital Mgmt Ltd. Guggenheim Cap Limited Liability holds 236,610 shares or 0.05% of its portfolio. King Luther Capital Management reported 136,715 shares or 0.03% of all its holdings. Grantham Mayo Van Otterloo &#038; Communication Ltd Liability Company has 9,700 shares. 217 are held by Fifth Third Natl Bank. Mufg Americas owns 22,599 shares for 0.02% of their portfolio. Ubs Asset Mngmt Americas Incorporated owns 869,231 shares for 0% of their portfolio. Citigroup stated it has 0% of its portfolio in Rexnord Corporation (NYSE:RXN). Natl Bank Of Ny Mellon Corp holds 1.75 million shares. Moreover, Mackenzie Finance has 0.01% invested in Rexnord Corporation (NYSE:RXN).</p>
<p>King Luther Capital Management Corp, which manages about $16.93 billion and $13.25B US Long portfolio, decreased its stake in Alphabet Inc Class A by 283 shares to 148,796 shares, valued at $179.61M in 2018Q3, according to the filing. It also reduced its holding in Ball Corp (NYSE:BLL) by 21,500 shares in the quarter, leaving it with 370,338 shares, and cut its stake in Planet Fitness Inc. </p>
<p>More recent Rexnord Corporation (NYSE:RXN) news were published by: <a href="https://www.zacks.com/stock/news/349088/rexnord-rxn-earnings-expected-to-grow-should-you-buy">Zacks.com</a> which released: &#8220;Rexnord (RXN) Earnings Expected to Grow: Should You Buy? &#8211; Zacks.com&#8221; on January 23, 2019. Also <a href="https://www.businesswire.com/news/home/20190115005539/en/Rexnord-Schedules-Q3-FY2019-Earnings-Release-Investor">Businesswire.com</a> published the news titled: &#8220;Rexnord Schedules Q3 FY2019 Earnings Release and Investor Conference Call &#8211; Business Wire&#8221; on January 15, 2019. <a href="https://seekingalpha.com/article/4216373-rexnord-corp-2019-q2-results-earnings-call-slides">Seekingalpha.com</a>&#8216;s news article titled: &#8220;Rexnord Corp. 2019 Q2 &#8211; Results &#8211; Earnings Call Slides &#8211; Seeking Alpha&#8221; with publication date: October 31, 2018 was also an interesting one.</p>
<p><img src="https://dminute.com/wp-content/uploads/Charts13F/RXN_Institutional_Positions_Chart.png" alt="Rexnord Corporation (NYSE:RXN) Institutional Positions Chart" title="Rexnord Corporation (NYSE:RXN) Institutional Positions Chart"  /></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<p style="clear:both"><strong>Receive News & Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with our FREE daily email newsletter.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-dminute">
<input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack">
</form>			
<!-- End Footer Opt-In -->	
<!--Smartad # 4488: dminute.com 754x787-->
<iframe WIDTH="754" HEIGHT="787" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4488"  style="width:  100%; height: 787px; border: none; overflow: hidden;"></iframe>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>				
<!-- Start Popup -->
<script language="javascript" type="text/javascript" src="https://www.marketbeat.com/scripts/modal/generic/affiliatepopupgeneric.js"></script>
<script type="text/javascript">LoadPopupRatings('MBAP-Popup-dminute', 'NYSE:RXN', '', 'https://dminute.com/351.jpg');</script>
<!--End Popup -->
</div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="clear"></div>
</div><!-- /.post -->
</div><!-- /#main -->
<div id="sidebar">
<div id="text-5" class="widget widget_text">			<div class="textwidget"><p><!--Smartad # 4487: dminute.com 336x670--><br />
<iframe style="width:100%; height: 670px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=4487" scrolling="NO"></iframe></p>
<div id="DMinute_ROS_Intext_Rectangle" class="text-center">
<script type="text/javascript">
apntag.anq.push(function() {
apntag.showTag('DMinute_ROS_Intext_Rectangle');
});
</script>
</div>
</div>
</div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
</div> <!-- /#content-wrap -->
<div class="clear"></div>
</div> <!-- /#main-wrap -->
<div id="footer">
<div class="widget-area">
<div class="column">
</div><!-- / .column -->
<div class="column">
</div><!-- / .column -->
<div class="column last">
</div><!-- / .column -->
<div class="clear"></div>
</div><!-- /.widget-area-->
<div class="clear"></div>
<div id="footer_right">
<ul id="menu-footer" class=""><li id="menu-item-1401759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401759"><a href="https://dminute.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1401757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401757"><a href="https://dminute.com/contact/">Contact</a></li>
<li id="menu-item-1401758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401758"><a href="https://dminute.com/our-team/">Our Team</a></li>
<li id="menu-item-1401755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401755"><a href="https://dminute.com/about-us/">About</a></li>
</ul>
Copyright &copy; 2019 &mdash; <a href="https://dminute.com/" class="on">The DMinute</a>. All Rights Reserved.		</div>
</div> <!-- /#footer -->
<div class="clear"></div>
</div> <!-- /#page-wrap -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://dminute.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/js/dropdown.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/js/tabs.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/js/slider.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://dminute.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101131101); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101131101ns.gif" /></p></noscri
</body>
</html><!-- WP Fastest Cache file was created in 0.44877195358276 seconds, on 26-01-19 18:24:07 --><!-- via php -->