<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
prefix="og: http://ogp.me/ns#" >
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="google-site-verification" content="XfstZwP0wbkdqFJBwyiLNrC82T63To6-y91BpedhsDc" />
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
<link rel="pingback" href="https://dminute.com/xmlrpc.php" />
<title>As Bank Of Nova Scotia/The (BNS) Share Value Declined, Van Eck Associates Has Increased Its Stake; Armstrong Henry H Associates Cut Stake in Microsoft (MSFT) as Market Value Declined | The DMinute</title>
<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://dminute.com/2019/02/23/as-bank-of-nova-scotia-the-bns-share-value-declined-van-eck-associates-has-increased-its-stake-armstrong-henry-h-associates-cut-stake-in-microsoft-msft-as-market-value-declined/" />
<meta property="og:title" content="As Bank Of Nova Scotia/The (BNS) Share Value Declined, Van Eck Associates Has Increased Its Stake; Armstrong Henry H Associates Cut Stake in Microsoft (MSFT) as Market Value Declined | The DMinute" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dminute.com/2019/02/23/as-bank-of-nova-scotia-the-bns-share-value-declined-van-eck-associates-has-increased-its-stake-armstrong-henry-h-associates-cut-stake-in-microsoft-msft-as-market-value-declined/" />
<meta property="og:image" content="https://dminute.com/wp-content/uploads/logos/Logos/BNS.png" />
<meta property="og:site_name" content="US Index Live" />
<meta property="og:description" content="Armstrong Henry H Associates Inc decreased its stake in Microsoft (MSFT) by 1.86% based on its latest 2018Q3 regulatory filing with the SEC. Armstrong Henry H Associates Inc sold 19,805 shares as the company&#039;s stock declined 1.64% with the market. The institutional investor held 1.05 million shares of the prepackaged software company at the end of 2018Q3, valued at $119.56 million, down from 1.07M at the end of the previous reported quarter. Armstrong Henry H Associates Inc who had been investing in Microsoft for a number of months, seems to be less bullish one the $851.39 billion market cap company. The stock increased 1.43% or $1.56 during the last trading session, reaching $110.97. About 27.76 million shares traded. Microsoft Corporation (NASDAQ:MSFT) has risen 30.43% since February 23, 2018 and is uptrending. It has outperformed by 30.43% the S&amp;P500. Some Historical MSFT News: 01/05/2018 - GeekWire: Tech Moves: Allen Institute hires Amazon Alexa machine learning leader ; Microsoft" />
<meta property="article:published_time" content="2019-02-23T20:52:07Z" />
<meta property="article:modified_time" content="2019-02-23T20:52:01Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DMinute" />
<meta name="twitter:domain" content="https://dminute.com" />
<meta name="twitter:title" content="As Bank Of Nova Scotia/The (BNS) Share Value Declined, Van Eck Associates Has Increased Its Stake; Armstrong Henry H Associates Cut Stake in Microsoft (MSFT) as Market Value Declined | The DMinute" />
<meta name="twitter:description" content="Armstrong Henry H Associates Inc decreased its stake in Microsoft (MSFT) by 1.86% based on its latest 2018Q3 regulatory filing with the SEC. Armstrong Henry H Associates Inc sold 19,805 shares as the company&#039;s stock declined 1.64% with the market. The institutional investor held 1.05 million shares of the prepackaged software company at the end of 2018Q3, valued at $119.56 million, down from 1.07M at the end of the previous reported quarter. Armstrong Henry H Associates Inc who had been investing in Microsoft for a number of months, seems to be less bullish one the $851.39 billion market cap company. The stock increased 1.43% or $1.56 during the last trading session, reaching $110.97. About 27.76 million shares traded. Microsoft Corporation (NASDAQ:MSFT) has risen 30.43% since February 23, 2018 and is uptrending. It has outperformed by 30.43% the S&amp;P500. Some Historical MSFT News: 01/05/2018 - GeekWire: Tech Moves: Allen Institute hires Amazon Alexa machine learning leader ; Microsoft" />
<meta name="twitter:image" content="https://dminute.com/wp-content/uploads/logos/Logos/BNS.png" />
<meta itemprop="image" content="https://dminute.com/wp-content/uploads/logos/Logos/BNS.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The DMinute &raquo; Feed" href="https://dminute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DMinute &raquo; Comments Feed" href="https://dminute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DMinute &raquo; As Bank Of Nova Scotia/The (BNS) Share Value Declined, Van Eck Associates Has Increased Its Stake; Armstrong Henry H Associates Cut Stake in Microsoft (MSFT) as Market Value Declined Comments Feed" href="https://dminute.com/2019/02/23/as-bank-of-nova-scotia-the-bns-share-value-declined-van-eck-associates-has-increased-its-stake-armstrong-henry-h-associates-cut-stake-in-microsoft-msft-as-market-value-declined/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dminute.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://dminute.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpz-shortcodes-css'  href='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='zoom-font-awesome-css'  href='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='yamidoo-style-css'  href='https://dminute.com/wp-content/themes/yamidoo/style.css?ver=2.0.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//dminute.com/wp-content/cache/wpfc-minified/fp9sptig/bwrk.css" media="all"/>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Prata%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wzslider-css'  href='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-custom-css'  href='https://dminute.com/wp-content/themes/yamidoo/custom.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//dminute.com/wp-content/cache/wpfc-minified/ko1gisn2/bwrk.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//dminute.com/wp-content/cache/wpfc-minified/20x7juqu/bwrk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://dminute.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://dminute.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/js/init.js?ver=5.0.3'></script> -->
<link rel='https://api.w.org/' href='https://dminute.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dminute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dminute.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IQE plc (IQE) Increased 5.64% on Feb 23' href='https://dminute.com/2019/02/23/iqe-plc-iqe-increased-5-64-on-feb-23/' />
<link rel='next' title='Tirschwell &#038; Loewy Has Cut Its Caterpillar (CAT) Holding as Stock Price Declined; Waverton Investment Management LTD Increased Newfield Exploration Co. (NFX) Stake by $542,668' href='https://dminute.com/2019/02/23/tirschwell-waverton-investment-management-ltd-increased-newfield-exploration-co-nfx-stake-by-542668/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://dminute.com/?p=1773766' />
<link rel="alternate" type="application/json+oembed" href="https://dminute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdminute.com%2F2019%2F02%2F23%2Fas-bank-of-nova-scotia-the-bns-share-value-declined-van-eck-associates-has-increased-its-stake-armstrong-henry-h-associates-cut-stake-in-microsoft-msft-as-market-value-declined%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dminute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdminute.com%2F2019%2F02%2F23%2Fas-bank-of-nova-scotia-the-bns-share-value-declined-van-eck-associates-has-increased-its-stake-armstrong-henry-h-associates-cut-stake-in-microsoft-msft-as-market-value-declined%2F&#038;format=xml" />
<meta name="author" content="35"><meta name="description" content="Van Eck Associates Corp increased its stake in Bank Of Nova Scotia/The (BNS) by 10.24% based on its latest 2018Q3 regulatory filing with the SEC. Van Eck Armstrong Henry H Associates Inc decreased its stake in Microsoft (MSFT) by 1.86% based on its latest 2018Q3 regulatory filing with the SEC. Armstrong Henry H"><meta name="contentType" content="article"><meta name="news_keywords" content=", Microsoft Corporation, Microsoft Corporation - (NASDAQ:MSFT), NASDAQ:MSFT, Stock News, 13F, Insitutional Ownership Change"><meta name="keywords" content=", Microsoft Corporation, Microsoft Corporation - (NASDAQ:MSFT), NASDAQ:MSFT, Stock News, 13F, Insitutional Ownership Change"><meta name="ticker" content="NYSE:BNS"><meta name="xyz_twap" content="1"><meta name="googlebot" content="unavailable_after: 25-Mar-2019 20:52:07 EST" /><!-- Markup (JSON-LD) structured in schema.org ver.4.6.2 START -->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://dminute.com/2019/02/23/as-bank-of-nova-scotia-the-bns-share-value-declined-van-eck-associates-has-increased-its-stake-armstrong-henry-h-associates-cut-stake-in-microsoft-msft-as-market-value-declined/"
},
"headline": "As Bank Of Nova Scotia/The (BNS) Share Value Declined, Van Eck Associates Has Increased Its Stake; Armstrong H",
"datePublished": "2019-02-23T20:52:07+0000",
"dateModified": "2019-02-23T20:52:01+0000",
"author": {
"@type": "Person",
"name": "Theresa McIntyre"
},
"description": "Armstrong Henry H Associates Inc decreased its stake in Microsoft (MSFT) by 1.86% based on its latest 2018Q3 r",
"image": {
"@type": "ImageObject",
"url": "https://dminute.com/wp-content/uploads/logos/Logos/BNS.png",
"width": 128,
"height": 128
},
"publisher": {
"@type": "Organization",
"name": "The DMinute",
"logo": {
"@type": "ImageObject",
"url": "https://dminute.com/351.jpg",
"width": 225,
"height": 81
}
}
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.10" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Kreon:r,b|Kreon:r,b|Kreon:r,b|Kreon:r,b");
#feature{background-color:#FFFFFF;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, .post_author, ul.dropdown li ul{background:#FFFFFF;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul{border-color:#FFFFFF;}
body{font-family: Arial;font-size: 13px;}#logo h1 a{color: #97C6DC;font-family: 'Kreon';font-size: 60px;}.article h2.title a{font-family: 'Kreon';font-size: 24px;}.single .post h1.title a{font-family: 'Kreon';font-size: 33px;}.widget h3.title{font-family: 'Kreon';}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://dminute.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://dminute.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a21c2561-ade6-4f9a-a10d-afd8c729282f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Join Wall Street&#039;s Brightest Minds.";
oneSignal_options['welcomeNotification']['message'] = "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.";
oneSignal_options['welcomeNotification']['url'] = "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&amp;ProductCode=1997t";
oneSignal_options['path'] = "https://dminute.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.31ba082c-c81b-42a5-be17-ec59d526e60e";
oneSignal_options['promptOptions'] = { };
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://dminute.com/wp-content/uploads/2019/01/colorful.jpg"); background-position: center center; background-size: contain; background-repeat: repeat; background-attachment: fixed; }
</style>
<style type="text/css" id="wp-custom-css">
#header #search {
float: right;
}
#logo {
margin: 0 0 0px;
padding-top: 10px;
padding-bottom: 10px;
}
.post h1.title {
text-align: center;
}
#columns {
margin: 0px 0 0px;
}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul {
text-align: center;
border-top:0px;
}
.hr {
border-top: 0px solid #EEE;
}
#footer .widget-area {
padding: 0 0 0px;
margin: 0 0px;
border-bottom: 0px solid #ececec;
}
ul.dropdown .current_page_item a, ul.dropdown .current-cat a, ul.dropdown .current-menu-parent a, ul.dropdown .current_page_item a, ul.dropdown .current-cat a, ul.dropdown .current-menu-item a {
color: #154A7F;
}
#footer {
background-color: #fff;
text-align:center;
}
</style>
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1773766 single-format-standard custom-background">
<div id="page-wrap">
<div id="main-wrap">
<div id="header">
<div id="topmenu">
</div> <!-- /#topmenu -->
<div class="clear"></div>
<div id="logo">
<h1>
<a href="https://dminute.com" title="">
The DMinute					</a><div class="clear"></div>
</h1>
</div><!-- / #logo -->
<div id="mainmenu">
<ul id="menu" class="dropdown"><li id="menu-item-1401744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1401744"><a href="https://dminute.com/">Home</a></li>
<li id="menu-item-1401728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1401728"><a href="https://dminute.com/stock-news/">Stock News</a></li>
<li id="menu-item-1401729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401729"><a href="https://dminute.com/market-news/">Market News</a></li>
<li id="menu-item-1431278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431278"><a href="https://dminute.com/business-news/">Business News</a></li>
<li id="menu-item-1431279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431279"><a href="https://dminute.com/economy-news/">Economy News</a></li>
<li id="menu-item-1431280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431280"><a href="https://dminute.com/finance-news/">Finance News</a></li>
<li id="menu-item-1401730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401730"><a href="https://dminute.com/trending-stock-news/">Trending Stock News</a></li>
</ul>
</div> <!-- /#menu -->
</div> <!--/#header -->
<div class="clear"></div>
<div id="content-wrap">
<div id="main">
<div id="post-1773766" class="post-1773766 post type-post status-publish format-standard hentry category-stock-news">
<h1 class="title"><a href="https://dminute.com/2019/02/23/as-bank-of-nova-scotia-the-bns-share-value-declined-van-eck-associates-has-increased-its-stake-armstrong-henry-h-associates-cut-stake-in-microsoft-msft-as-market-value-declined/" rel="bookmark" title="Permanent Link to As Bank Of Nova Scotia/The (BNS) Share Value Declined, Van Eck Associates Has Increased Its Stake; Armstrong Henry H Associates Cut Stake in Microsoft (MSFT) as Market Value Declined">As Bank Of Nova Scotia/The (BNS) Share Value Declined, Van Eck Associates Has Increased Its Stake; Armstrong Henry H Associates Cut Stake in Microsoft (MSFT) as Market Value Declined</a></h1>
<span class="post-meta">
Posted by <a href="https://dminute.com/author/escott/" title="Posts by Theresa McIntyre" rel="author">Theresa McIntyre</a>
on February 23, 2019 at 8:52 pm
</span>
<div class="entry">
<div class="entry-content">
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<div id="DMinute_ROS_RightRail_1" class="text-center">
<script type="text/javascript">
apntag.anq.push(function() {
apntag.showTag('DMinute_ROS_RightRail_1');
});
</script>
</div>
</div>
<p><img src="https://dminute.com/wp-content/uploads/logos/Logos/BNS.png" alt="The Bank of Nova Scotia (NYSE:BNS) Logo" title="The Bank of Nova Scotia (NYSE:BNS) Logo" style="float:left; margin: 4px 10px 10px 0px;" /></p>
<p>Armstrong Henry H Associates Inc decreased its stake in Microsoft (MSFT) by 1.86% based on its latest 2018Q3 regulatory filing with the SEC. Armstrong Henry H Associates Inc sold 19,805 shares as the company&#8217;s stock declined 1.64% with the market. The institutional investor held 1.05 million shares of the prepackaged software company at the end of 2018Q3, valued at $119.56 million, down from 1.07M at the end of the previous reported quarter. Armstrong Henry H Associates Inc who had been investing in Microsoft for a number of months, seems to be less bullish one the $851.39 billion market cap company. The stock increased 1.43% or $1.56 during the last trading session, reaching $110.97. About 27.76 million shares traded. Microsoft Corporation (NASDAQ:MSFT) has risen 30.43% since February 23, 2018 and is uptrending. It has outperformed by 30.43% the S&#038;P500. Some Historical MSFT News: 01/05/2018 &#8211; GeekWire: Tech Moves: Allen Institute hires Amazon Alexa machine learning leader ; Microsoft chairman takes on new investor; 09/05/2018 &#8211; Esri ArcGlS Online Users Can Now Access ArcGlS Data in Microsoft Power Bl; 02/04/2018 &#8211; MSFT: DYNAMICS 365 BUSINESS CENTRAL AVAILABLE AS CLOUD SERVICE; 19/04/2018 &#8211; A six-page memo explains Jeff Bezos&#8217;s plan to end the era of a Microsoft Office giant; 10/04/2018 &#8211; FileCloud Adds GDPR Support for its EFSS Platform on Amazon AWS, Microsoft Azure; 16/05/2018 &#8211; The Azure Cloud Experts (TACE) Announces Availability of Microsoft Azure Premier Services as Enterprises Make Moving to the Public Cloud a Top Priority in 2018; 21/05/2018 &#8211; Ayehu Wins 2018 TiE Award; 07/05/2018 &#8211; MICROSOFT &#8211; ANNOUNCES $25 MILLION Al FOR ACCESSIBILITY PROGRAM AIMED AT USING Al TO AMPLIFY HUMAN CAPABILITIES FOR MORE THAN 1 BLN PEOPLE WITH DISABILITIES; 25/04/2018 &#8211; Techmeme: Sources: Microsoft is working on a new edition of Windows 10, codenamed Lean, that is 2GB smaller than the normal; 30/04/2018 &#8211; Lightspeed Venture Partners Says Microsoft Chairman John Thompson Joining as a Venture Partner</p>
<p>Van Eck Associates Corp increased its stake in Bank Of Nova Scotia/The (BNS) by 10.24% based on its latest 2018Q3 regulatory filing with the SEC. Van Eck Associates Corp bought 6,930 shares as the company&#8217;s stock declined 5.88% with the market. The institutional investor held 74,582 shares of the major banks company at the end of 2018Q3, valued at $4.45 million, up from 67,652 at the end of the previous reported quarter. Van Eck Associates Corp who had been investing in Bank Of Nova Scotia/The for a number of months, seems to be bullish on the $69.99B market cap company. The stock increased 0.44% or $0.25 during the last trading session, reaching $57.35. About 511,433 shares traded. The Bank of Nova Scotia (NYSE:BNS) has declined 16.84% since February 23, 2018 and is downtrending. It has underperformed by 16.84% the S&#038;P500. Some Historical BNS News: 10/04/2018 &#8211; TAIWAN&#8217;S CATHAY FINANCIAL HOLDING 2882.TW SAYS ITS BANKING AND INSURANCE UNITS SCRAP PLAN TO BUY 100 PCT STAKE IN MALAYSIA&#8217;S THE BANK OF NOVA SCOTIA BERHAD; 12/04/2018 &#8211; SCOTIABANK ECONOMICS SEES CANADA REAL GDP GROWTH 2.2% IN 2018; 29/05/2018 &#8211; BANK OF NOVA SCOTIA 2Q CET1 RATIO 12%, EST. 11.7%; 29/05/2018 &#8211; SCOTIABANK ENDS 2Q MEDIA CALL; 12/04/2018 &#8211; LAUNCH: Bank of Nova Scotia C$2.25b 5Y Deposit Note at +84; 10/04/2018 &#8211; SCOTIABANK CEO SAYS ACQUISITIONS REMAIN PART OF BANK STRATEGY; 29/05/2018 &#8211; BANK OF NOVA SCOTIA &#8211; PURCHASES UNDER BID MAY COMMENCE ON JUNE 4, 2018, AND WILL TERMINATE ON JUNE 3, 2019; 14/05/2018 &#8211; Moody&#8217;s Upgrades Auto Abs Issued By Bank Of Nova Scotia; 29/05/2018 &#8211; Bank of Nova Scotia 2Q Rev C$7.06B; 29/05/2018 &#8211; SCOTIABANK `CONFIDENT&#8217; IN PROTECTING CLIENTS FROM CYBER ATTACKS</p>
<p>More notable recent The Bank of Nova Scotia (NYSE:BNS) news were published by: <a href="https://www.fool.ca/2019/01/26/why-every-canadian-investor-should-have-emerging-markets-exposure/">Fool.ca</a> which released: &#8220;Why Every Canadian Investor Should Have Emerging Markets Exposure &#8211; The Motley Fool Canada&#8221; on January 26, 2019, also <a href="https://www.fool.ca/2019/02/09/3-tsx-index-stocks-to-start-a-balanced-rrsp/">Fool.ca</a> with their article: &#8220;3 TSX Index Stocks to Start a Balanced RRSP &#8211; The Motley Fool Canada&#8221; published on February 09, 2019, <a href="https://seekingalpha.com/article/4225278-scotiabank-beaten-good">Seekingalpha.com</a> published: &#8220;Scotiabank &#8211; Beaten Down Is Good &#8211; Seeking Alpha&#8221; on November 29, 2018. More interesting news about The Bank of Nova Scotia (NYSE:BNS) were released by: <a href="https://www.fool.ca/2019/02/04/the-foundation-of-your-retirement-starts-with-these-4-stocks/">Fool.ca</a> and their article: &#8220;The Foundation of Your Retirement Starts With These 4 Stocks &#8211; The Motley Fool Canada&#8221; published on February 04, 2019 as well as <a href="http://www.csrwire.com/press_releases/41726-Scotiabank-and-Tecnol-gico-de-Monterrey-Announce-Factory-A-in-Mexico-City-a-Corporate-Accelerator-Designed-to-Foster-Fintech-Innovation-and-Growth">Csrwire.com</a>&#8216;s news article titled: &#8220;Scotiabank and TecnolÃ³gico de Monterrey Announce Factory A in Mexico City, a Corporate Accelerator Designed to Foster Fintech Innovation and Growth &#8211; CSRwire.com&#8221; with publication date: February 07, 2019.</p>
<p>Van Eck Associates Corp, which manages about $30.53 billion and $20.50 billion US Long portfolio, decreased its stake in Express Scripts Holding Co (NASDAQ:ESRX) by 239,247 shares to 236,937 shares, valued at $22.51M in 2018Q3, according to the filing. It also reduced its holding in Perrigo Co Plc (NYSE:PRGO) by 8,046 shares in the quarter, leaving it with 200,744 shares, and cut its stake in Consol Energy Inc. </p>
<p>More notable recent Microsoft Corporation (NASDAQ:MSFT) news were published by: <a href="https://www.nasdaq.com/article/heres-why-microsoft-msft-stock-looks-strong-after-q2-earnings-cm1091286">Nasdaq.com</a> which released: &#8220;Here&#8217;s Why Microsoft (MSFT) Stock Looks Strong After Q2 Earnings &#8211; Nasdaq&#8221; on January 31, 2019, also <a href="https://www.nasdaq.com/article/after-hours-most-active-for-feb-5-2019-brx-snap-et-s-eca-m-czr-msft-kura-ea-amgn-urbn-cm1093813">Nasdaq.com</a> with their article: &#8220;After Hours Most Active for Feb 5, 2019 : BRX, SNAP, ET, S, ECA, M, CZR, MSFT, KURA, EA, AMGN, URBN &#8211; Nasdaq&#8221; published on February 05, 2019, <a href="https://www.nasdaq.com/article/technology-sector-update-for-01252019-clro-wdc-intc-msft-aapl-ibm-csco-goog-cm1087201">Nasdaq.com</a> published: &#8220;Technology Sector Update for 01/25/2019: CLRO, WDC, INTC, MSFT, AAPL, IBM, CSCO, GOOG &#8211; Nasdaq&#8221; on January 25, 2019. More interesting news about Microsoft Corporation (NASDAQ:MSFT) were released by: <a href="https://www.nasdaq.com/article/fridays-vital-data-baidu-roku-and-microsoft-cm1104865">Nasdaq.com</a> and their article: &#8220;Fridayâ€&#x2122;s Vital Data: Baidu, Roku and Microsoft &#8211; Nasdaq&#8221; published on February 22, 2019 as well as <a href="https://www.nasdaq.com/article/after-hours-earnings-report-for-january-30-2019-msft-fb-v-pypl-mdlz-qcom-tsla-now-ess-amp-holx-wynn-cm1090113">Nasdaq.com</a>&#8216;s news article titled: &#8220;After-Hours Earnings Report for January 30, 2019 : MSFT, FB, V, PYPL, MDLZ, QCOM, TSLA, NOW, ESS, AMP, HOLX, WYNN &#8211; Nasdaq&#8221; with publication date: January 30, 2019.</p>
<p>Since August 31, 2018, it had 0 buys, and 11 sales for $82.43 million activity. 203,418 shares valued at $21.70 million were sold by Nadella Satya on Friday, October 26. Hood Amy sold $13.09M worth of Microsoft Corporation (NASDAQ:MSFT) on Friday, August 31. Another trade for 36,500 shares valued at $4.06M was sold by Hogan Kathleen T. On Wednesday, October 31 the insider BROD FRANK H sold $2.15M.</p>
<p>Investors sentiment decreased to 0.81 in 2018 Q3. Its down 0.03, from 0.84 in 2018Q2. It turned negative, as 33 investors sold MSFT shares while 981 reduced holdings. 145 funds opened positions while 681 raised stakes. 5.28 billion shares or 0.60% less from 5.31 billion shares in 2018Q2 were reported. Brighton Jones Lc invested 7.06% in Microsoft Corporation (NASDAQ:MSFT). Ifrah Financial Services accumulated 16,757 shares or 0.68% of the stock. Private Ocean Ltd Llc has invested 1.06% in Microsoft Corporation (NASDAQ:MSFT). Longer Invs owns 2.27% invested in Microsoft Corporation (NASDAQ:MSFT) for 20,630 shares. Olstein Capital Management Lp reported 0.7% of its portfolio in Microsoft Corporation (NASDAQ:MSFT). Light Street Capital Mngmt Ltd Liability Co holds 4.47% of its portfolio in Microsoft Corporation (NASDAQ:MSFT) for 573,000 shares. Van Strum &#038; Towne holds 123,711 shares or 9.12% of its portfolio. Cardinal Cap Management stated it has 975 shares. Js Capital Management Limited Liability reported 9.01% stake. Santa Barbara Asset Mngmt Lc holds 3.11 million shares. Loeb Prns holds 41,620 shares. Perkins reported 1.43% stake. S&#038;Co stated it has 1.42% in Microsoft Corporation (NASDAQ:MSFT). Tctc Holding Limited Liability Com holds 563,236 shares. Highbridge Cap Management Lc holds 239,178 shares.</p>
<p><img src="https://dminute.com/wp-content/uploads/Charts13F/MSFT_Institutional_Positions_Chart.png" alt="Microsoft Corporation (NASDAQ:MSFT) Institutional Positions Chart" title="Microsoft Corporation (NASDAQ:MSFT) Institutional Positions Chart"  /></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<a href="https://green.cannabisstocktrades.com/my-2019-stock-pick?a_aid=octafinance&a_bid=4d487c02" target="_top"><img src="https://dminute.com/free-report.png" alt="" title=""  "  /></a>
<img style=""border:0"" src="https://broadcast.ino.com/affiliate/scripts/imp.php?a_aid=octafinance&a_bid=5a4efa9e" width="1" height="1" alt="" />
<p style="clear:both"><strong>Receive News & Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with our FREE daily email newsletter.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-dminute">
<input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack">
</form>			
<!-- End Footer Opt-In -->	
<!--Smartad # 4488: dminute.com 754x787-->
<iframe WIDTH="754" HEIGHT="787" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4488"  style="width:  100%; height: 787px; border: none; overflow: hidden;"></iframe>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>				
<!-- Start Popup -->
<script language="javascript" type="text/javascript" src="https://www.marketbeat.com/scripts/modal/generic/affiliatepopupgeneric.js"></script>
<script type="text/javascript">LoadPopupRatings('MBAP-Popup-dminute', 'NYSE:BNS', '', 'https://dminute.com/351.jpg');</script>
<!--End Popup -->
</div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="clear"></div>
</div><!-- /.post -->
</div><!-- /#main -->
<div id="sidebar">
<div id="text-5" class="widget widget_text">			<div class="textwidget"><p><!--Smartad # 4487: dminute.com 336x670--><br />
<iframe style="width:100%; height: 670px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=4487" scrolling="NO"></iframe></p>
<div id="DMinute_ROS_Intext_Rectangle" class="text-center">
<script type="text/javascript">
apntag.anq.push(function() {
apntag.showTag('DMinute_ROS_Intext_Rectangle');
});
</script>
</div>
</div>
</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://green.cannabisstocktrades.com/my-2019-stock-pick?a_aid=octafinance&amp;a_bid=4d487c02" target="_top"><img src="https://quotes.ino.com/img/sites/ino/email/10144.jpg" alt="" title="" width="300" height="250" /></a><img style="border:0" src="https://broadcast.ino.com/affiliate/scripts/imp.php?a_aid=octafinance&amp;a_bid=4d487c02" width="1" height="1" alt="" /></p>
</div>
</div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
</div> <!-- /#content-wrap -->
<div class="clear"></div>
</div> <!-- /#main-wrap -->
<div id="footer">
<div class="widget-area">
<div class="column">
</div><!-- / .column -->
<div class="column">
</div><!-- / .column -->
<div class="column last">
</div><!-- / .column -->
<div class="clear"></div>
</div><!-- /.widget-area-->
<div class="clear"></div>
<div id="footer_right">
<ul id="menu-footer" class=""><li id="menu-item-1401759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401759"><a href="https://dminute.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1401757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401757"><a href="https://dminute.com/contact/">Contact</a></li>
<li id="menu-item-1401758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401758"><a href="https://dminute.com/our-team/">Our Team</a></li>
<li id="menu-item-1401755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401755"><a href="https://dminute.com/about-us/">About</a></li>
</ul>
Copyright &copy; 2019 &mdash; <a href="https://dminute.com/" class="on">The DMinute</a>. All Rights Reserved.		</div>
</div> <!-- /#footer -->
<div class="clear"></div>
</div> <!-- /#page-wrap -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://dminute.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/js/dropdown.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/js/tabs.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/js/slider.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://dminute.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://dminute.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101131101); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101131101ns.gif" /></p></noscri
</body>
</html><!-- WP Fastest Cache file was created in 0.65277504920959 seconds, on 23-02-19 20:52:22 --><!-- via php -->